does your mapper work?

4 (80%)
No,it saysFatal error in main(): Loading of essentialeditor files failed.Err = (-2147467259) Could not find resource.
1 (20%)
GetLastError = 0, Erl = 0OS Version: NT 5.1 Service Pack 3No, some other reason
0 (0%)

Total Members Voted: 5

Author Topic: OPU Mapper Working  (Read 5843 times)

Offline jcj94

  • Sr. Member
  • ****
  • Posts: 407
    • http://techfusion-279.com
OPU Mapper Working
« on: December 22, 2009, 01:16:11 PM »
I hope this helps the mapper editors

Offline CK9

  • Administrator
  • Hero Member
  • *****
  • Posts: 6226
    • http://www.outpost2.net/~ck9
OPU Mapper Working
« Reply #1 on: December 22, 2009, 01:46:50 PM »
If you are having an issue with the mapper, then you should just post a thread in the proper section so that those who are able can help quickly
CK9 in outpost
Iamck in runescape (yes, I still play...sometimes...)
srentiln in minecraft (I like legos, and I like computer games...it was only a matter of time...) and youtube...
xdarkinsidex on deviantart

yup, I have too many screen names

Offline Mez

  • Hero Member
  • *****
  • Posts: 648
OPU Mapper Working
« Reply #2 on: January 15, 2010, 03:29:33 PM »
Topic moved.

Please give more detailed information.

A poll like this does not help anyone solve any problems.

We need more detailed information to help you.  Please answer the following questions to start us off.

Service pack:

Mapper version:
Downloaded from <url>:

detailed description of the problem & things you have tried:

Have you tried it on a different machine / installation, if so do you get the same or different error message? What does the other machine run?

Has the mapper ever worked for you?