Author Topic: Game Trouble  (Read 875 times)

Offline mark48adcap

  • Newbie
  • *
  • Posts: 2
Game Trouble
« on: April 15, 2008, 10:56:11 AM »
The game works fine, but when I start a new campaign, it wont let me click on any of the options.  I can't choose Eden or Plymouth and I can't choose the difficulty.  I click on everything, all of the little radio buttons, nothing happens.  I even tried to select them with the keyboard, didn't work.  If I just choose OK, it starts a Plymouth game.  

Anyone else have this issue?  I tried running in win95 compatibility layer too.

Thanks!
« Last Edit: April 15, 2008, 10:57:01 AM by mark48adcap »

Offline Leviathan

  • Hero Member
  • *****
  • Posts: 4106
Game Trouble
« Reply #1 on: April 15, 2008, 11:09:36 AM »
This is a known issue. When you click them they are working just not showing up.

Offline Hidiot

  • Hero Member
  • *****
  • Posts: 1020
Game Trouble
« Reply #2 on: April 15, 2008, 11:39:50 AM »
Just press alt every time your get to a screen with buttons.
"Nothing from nowhere, I'm no one at all"

Offline mark48adcap

  • Newbie
  • *
  • Posts: 2
Game Trouble
« Reply #3 on: April 15, 2008, 11:46:42 AM »
Thanks!

Offline Sirbomber

  • Hero Member
  • *****
  • Posts: 3211
Game Trouble
« Reply #4 on: April 16, 2008, 03:17:47 PM »
There's a permanent solution somewhere, with illustrations and whatnot, but I don't know where to find that.
But basically, right click on your desktop, click Properties, click the Appearances tab, click the Effects button, and uncheck "Hide underlined letters for keyboard navigation until I press the Alt key" and the radio buttons will once again light up in a glorious New Terran yellow.
"As usual, colonist opinion is split between those who think the plague is a good idea, and those who are dying from it." - Outpost Evening Star

Outpost 2 Coding 101 Tutorials