Author Topic: Outpost 1 on Win2k  (Read 1230 times)

Offline uwreaper

  • Newbie
  • *
  • Posts: 2
Outpost 1 on Win2k
« on: June 02, 2004, 02:23:53 AM »
I remember there was a way to trick outpost into thinking that you had an OS later than 3.1, i get the message "you need an OS later than win 3.1" i thought it had something to do with your win.ini  just tring to get outpost 1 to run on my win2k box again.