Author Topic: Colony dying  (Read 572 times)

Offline 88Monte

  • Newbie
  • *
  • Posts: 1
Colony dying
« on: January 22, 2021, 08:37:00 PM »
Hello,

Am I doing something wrong? I can't seem to keep my colony alive right after touchdown. I get the mine going and bring down the cargo landers first. It doesn't seem like the materials are getting smelted. I run a few turns and the amounts i have don't change. I tried adding storage tanks and it still doesn't work.

Thanks

Offline leeor_net

  • Administrator
  • Hero Member
  • *****
  • Posts: 2303
  • OPHD Lead Developer
    • LairWorks Entertainment
Re: Colony dying
« Reply #1 on: January 24, 2021, 02:06:08 PM »
If I had to guess based on what you posted, it sounds like you're not landing your colonists? Without colonists your structures will go disabled and turn red.

Land at least one of your colonists landers (and be sure to land both before turn 24 when the colony ship deorbits).

That stated, if you're using the structure inspector window on the Smelter, you won't see what you're expecting there since any materials being produced will be converted to refined materials and moved to storage before they have a chance to pile up. Instead you can look at your resource breakdown panel and see what kind of trends you're looking at:



You can click on the small pin on the left to keep the breakdown panel visible. This screenshot is from a game I started just now to see if I can reproduce what you're seeing. Resource movement looks pretty good.

I use a bit of a trick when I first set up where I land my seed factory in such a way that the smelter is built immediately adjacent to a mine. This takes advantage of the resource movement code that ensure little to no delay in ore's being transported to the smelter:



You can gain additional resources by bulldozing your landers after they land including your SEED lander. Make sure you have storage tanks so you have enough space for the incoming resources.

Hope this helps! If not keep me updated!
« Last Edit: January 24, 2021, 02:23:03 PM by leeor_net »

Offline leeor_net

  • Administrator
  • Hero Member
  • *****
  • Posts: 2303
  • OPHD Lead Developer
    • LairWorks Entertainment
Re: Colony dying
« Reply #2 on: February 17, 2021, 11:52:43 PM »
This may have been related to an issue I found while developing the 0.8.1 branch. Try updating the game and see if you still encounter this problem.