Author Topic: Op2mapper  (Read 5642 times)

Offline keith

  • Newbie
  • *
  • Posts: 1
« on: October 30, 2007, 12:46:30 PM »
hi all
im new to these forums, i have playeed op2 many times, just found the opmapper program, i down loaded it and mapruntimes and was able to edit the sheets , by mistake i deleted the program now i have downloaded it again i cannot run due to a an error report that vbaldab6.ocx is missing? it worked before why not now, im running on vista, i play in single payer mode. is there a way to edit the eruptions or bight to speed it up or down if imake a new map any help much appreiciated

Offline BlackBox

  • Administrator
  • Hero Member
  • *****
  • Posts: 3093
« Reply #1 on: October 30, 2007, 01:34:40 PM »
First: Topic moved, the OP2 forum is not an appropriate place to post this.

Second: Please read through the forum before posting. You will have noticed that this issue has been answered before. Try uninstalling and reinstalling the program (using the provided uninstaller utility, DO NOT just delete the folder).

If it still doesn't work, you might need to do the following:
Go to start, type cmd.exe in the search box and press enter. In the black window that pops up, type:

cd \program files\op2mapper

and press enter (assuming your mapper is installed to C:\Program Files\OP2Mapper). Type each line below, pressing enter after each line:

regsvr32 /s cpopmenu6.ocx
regsvr32 /s vbaldtab6.ocx
regsvr32 /s vbaltbar6.ocx
regsvr32 /s vbaltreeview6.ocx

Close the command window and attempt to restart the mapper.
« Last Edit: October 30, 2007, 01:36:00 PM by BlackBox »