Author Topic: Problem With Video  (Read 842 times)

Offline pbhead

  • Newbie
  • *
  • Posts: 20
Problem With Video
« on: October 13, 2006, 02:33:53 AM »
when i try to run any of the vids, i get this message:

The program you are trying to run requires a current Indeo codec.
To obtain a current driver that is compatible with this version of Windows, please contact the manufacturer at http://indeo.ligos.com.

(which costs 15 bucks to DL)

shouldnt it just work??


(I have just recently gotten back into the game, and my CD is no more, so i Dled it off your of your site, but the videos do not work, and i really want to see that intro again, and again, and...)  I can hear the sound for the intro and stuff, but the picture is a no-show



I did not see a help forum, but maybe i am just being stupid.



edit: found another topic with another noob that had the same problem, but it did not work for me, when i click the IVI_NT95, nothing happens.  maybe cause it says NT on it, while this comp is a XP.
« Last Edit: October 13, 2006, 03:15:54 AM by pbhead »

Offline Sl0vi

  • Sr. Member
  • ****
  • Posts: 466
Problem With Video
« Reply #1 on: October 13, 2006, 06:47:21 AM »
Yeah, the Indeo Codec is needed to play the movies from OP2, which wasn't a problem originally because it came with the cd.

I don't know where you can get it for free currently.
!!!YAY!!!

Offline BlackBox

  • Administrator
  • Hero Member
  • *****
  • Posts: 3101
Problem With Video
« Reply #2 on: October 13, 2006, 07:41:46 AM »
Interesting -- I've not heard of any problems installing the old 4.71 codec on XP. I just tried it myself and the installer started okay.

As for the whole "NT95" thing, that shouldn't matter since firstly XP is based off of NT.

Also, all it consists of is a DirectShow filter (if you can install DirectX then it can use that filter). Not totally sure why the installer refused to start.

Regardless, I've posted a newer version of Indeo (5.11) on the site:
http://www.outpostuniverse.net/files/iv5setup.exe (1.97 MB)

If you search through your game discs, you might find an even newer version yet. This one I found on a copy of The Moon Project.

Just download, install, and use the "Typical" installation. Once the install finishes it should be possible to play back Indeo videos correctly.
« Last Edit: October 13, 2006, 07:43:00 AM by op2hacker »

Offline pbhead

  • Newbie
  • *
  • Posts: 20
Problem With Video
« Reply #3 on: October 14, 2006, 12:21:36 AM »
thanks so much! It works now.


 :op2:


btw, the signatures on this site are a bit... disconcerting.
« Last Edit: October 14, 2006, 12:24:43 AM by pbhead »

Offline Sl0vi

  • Sr. Member
  • ****
  • Posts: 466
Problem With Video
« Reply #4 on: October 14, 2006, 10:08:53 AM »
I updated the miscellaneous downloads page with a link to the indeo codec.

http://www.outpostuniverse.net/index/dlmisc
!!!YAY!!!