Author Topic: Outpost 1.5 Emulator  (Read 3488 times)

Offline BlackBox

  • Administrator
  • Hero Member
  • *****
  • Posts: 3093
Outpost 1.5 Emulator
« on: August 22, 2005, 08:31:07 PM »
I've decided to put together an Emulator package for Outpost 1.5, so people who are having trouble playing it on OSes like XP, can play it.

The emulator is a Windows 3.11 emulator, which you can install OP1 / 1.5 into. (You can use it for other purposes if you want)

Information and download link here: http://www.outpostuniverse.net/win311.php

Note: Be sure to read the Setup Guide to learn how to configure the emulator and install OP1.

Hopefully this will help those of you who want to play OP1, but couldn't!

If you have any problems with the emulator, please let me know.

-- op2hacker

Offline omagaalpha

  • Sr. Member
  • ****
  • Posts: 372
Outpost 1.5 Emulator
« Reply #1 on: August 25, 2005, 06:04:32 AM »
lol well download outpost 1.5 and intalled on xp and works :P
Sorry if my grammar and spelling is bad, but I have disablity with it.
Yes, English is the first and only language that I know.

Offline zigzagjoe

  • Hero Member
  • *****
  • Posts: 626
Outpost 1.5 Emulator
« Reply #2 on: August 25, 2005, 08:15:08 AM »
its allways worked fine here...

try going to the op1 exe, right clicking on it, going to properties on the popup menu, and then the tab 'compatibilty'. try checking 'Run this in compatibilty mode for' and then selecting windows 95 from the drop down. it may help, so i would give it a shot.

Offline BlackBox

  • Administrator
  • Hero Member
  • *****
  • Posts: 3093
Outpost 1.5 Emulator
« Reply #3 on: August 25, 2005, 12:56:15 PM »
Yeah, only use the emulator if you have to; if you can get it to run outside of the emulator the game will be a lot more responsive.