Author Topic: Stupid Router  (Read 1069 times)

Offline Fletcher

  • Newbie
  • *
  • Posts: 5
Stupid Router
« on: July 05, 2005, 06:54:29 PM »
I followed all the instructions to set up my router and I can't seem to join games. I don't know what to try next, any advice?

Offline Leviathan

  • Hero Member
  • *****
  • Posts: 4106
Stupid Router
« Reply #1 on: July 05, 2005, 08:23:46 PM »
Whats the router model?

Did you allow Outpost 2 in any firewalls you have runing?

Your network IP can change when you restart, you may need to change the IP to forward to each time.

Can your rotuer do DMZ? If so, enable it and set the host ip as your computs ip on the network. Disable any forwarding when you use DMZ.

Offline BlackBox

  • Administrator
  • Hero Member
  • *****
  • Posts: 3101
Stupid Router
« Reply #2 on: July 05, 2005, 08:57:01 PM »
1. Set a static IP for your computer in the router. (Guide at www.portforward.com explains this)

2. Allow OP2 in your firewall like Lev said, or maybe outright disable your firewall when playing OP2, including windows firewall. (We've never had any good luck playing OP2 with firewalls on)

3. Make sure natfix is disabled to join. You only need it when hosting.

4. If all else fails remove the OP2 forwarding and DMZ your computer.

Offline Fletcher

  • Newbie
  • *
  • Posts: 5
Stupid Router
« Reply #3 on: July 05, 2005, 09:24:57 PM »
Im not using a firewall so thats not the problem. I'll try messing with a few options and see what works.

I did manage to play it using hamachi.