Outpost Universe Forums

Community => Feedback/Suggestions/Problems => Topic started by: newkeith on April 04, 2013, 04:23:56 PM

Title: Blank Weapons File
Post by: newkeith on April 04, 2013, 04:23:56 PM
Hi I downloaded op2 anmd played the firts missions then was unable to build laser lynx? looked at sheets using revolver only to find the weapons file blank,
tried to down load different versions but still no joy all the other sheets files are there but weapons is 0kb??? I assume this is stopping me from completing mision 3 any help would be much appricated
Title: Blank Weapons File
Post by: Spikerocks101 on April 04, 2013, 05:12:30 PM
You say on the first mission you couldn't, but did you try the colony games at all?
Title: Blank Weapons File
Post by: TH300 on April 05, 2013, 05:26:28 AM
As far as I remember, the Revolver is incomplete and is not capable of extracting /decrypting all sheets. Might be the weapons file, where its not working.

Also, I'd expect that with incomplete sheets Outpost 2 wouldn't even let you start any game.

Now, to help you solve your problem: Can you tell us more about it? Did you research "Large Scale Optical Resonators" and "Mobile Weapons Platform"?
Title: Blank Weapons File
Post by: newkeith on April 05, 2013, 09:12:45 AM
thanks all, I played the first mssions on the 3rd mission you are rquired to produce laser lynx, I completed all the other objectives  the only outstanding was to produce the lynx, again in the colony missions I was unable to produce any fighting vehicle, Convecs etc no prob but anything with a weapon no joy.
I used revolver to open the sheets vol and found the weapons folder empty with a 0kb size So I asume that as this is missing the game will not allow me to progress? I downloaded all the versions with the same result no weapons file every thing else is fine, I never had this problem when I last played the game I use windows 7 with norton antivirus  
Title: Blank Weapons File
Post by: newkeith on April 05, 2013, 01:42:27 PM
Hi all I am away for awhile so if any one has a solution I will say thnk you when I return
Title: Blank Weapons File
Post by: TH300 on April 05, 2013, 05:22:26 PM
Ok, only for you I did a fresh download of op2, extracted the sheets with the Revolver and saw that weapons.txt has size 0. Then I copied one of my savegames, loaded it and built a microwave lynx.

The sheets are right! The problem is caused by something different.

Further speculation makes no sense. Give us a savegame when you're back.
Title: Blank Weapons File
Post by: CK9 on April 12, 2013, 09:30:18 PM
My first thought is that you are playing on normal or hard difficulty and did not complete the prerequisite research.
Title: Blank Weapons File
Post by: newkeith on April 19, 2013, 11:04:15 AM
Thanks for all thge healp the gaame still wont allow me to use weapons I tried an unedited game from a cd no luck
I downloaded from the site added the weapons file of 1kb instead of the 0kb file played the game but still cannot produce weapons
I did not edit or use revolver and played the game no luck
I tried the colony cold war game I had "tanks" but the weapons would not fire!!!!!!!
I have completed all the reasearch in the 3rd missions as both sides and all levels but cannot produce lynx or in the cold war game fire themGggggRRRR
not sure where to go now or what to do I am running windows 7 with norton 360 any ideas before I give up
again thanks for support
Title: Blank Weapons File
Post by: Hidiot on April 20, 2013, 03:49:40 AM
Try not keeping the blank weapons file in your game folder. If you have multiple installs, make sure the one you're using doesn't have said file in there.

Reason: The game uses the tech file in the folder over the packed one and ReVOLver may well fail at extracting, leaving a blank file.

You could also try to place the weapons.txt file from here (http://forum.outpost2.net/index.php?showtopic=4322&view=findpost&p=68120) in your game folder and give it a try.