Outpost Universe Forums

Outpost Series Games => Outpost 1 & Outpost General => Topic started by: Raverman on June 28, 2006, 12:59:06 PM

Title: Outpost.iso Dont Work!
Post by: Raverman on June 28, 2006, 12:59:06 PM
:( Hi all

I have downloaded the Outpost.rar, then I open it with WinRAR. When I open the Outpost.iso with WinRAR the following error occores: "Archive error or wrong format"
Whenn I burn the ISO on a cd with Nero5 an I try to open the cd, the following error occores: Unit is locked
the same error ocures, i^f I open the ISO with deamon tools.

I think the ISO is not korrekt!

Has some one a running version of the Outpost.iso for me?

Thanks for your help!

Andy from Swizerland.
Title: Outpost.iso Dont Work!
Post by: Mez on June 28, 2006, 07:34:20 PM
I assume that you have decompressed the iso file, (extracted it from the winrar archive)

Winrar will not open the outpost1.iso file as it is not a winrar archive!

Perhaps another program is using the iso file when you try to load it into daemon tools? e.g. Your attempt to open it in winrar.

the iso file is correct as you didn't get any errors when you opened the outpost1.rar file (Winrar includes a file hash check)

As i've told people before, and as stated in the guide the best way to burn the iso file is to use Blindwrite 4  
Title: Outpost.iso Dont Work!
Post by: BlackBox on June 28, 2006, 08:47:28 PM
I think that Outpost1.rar might have a corruption problem on the site.

Or did we ever fix it?
Title: Outpost.iso Dont Work!
Post by: Eddy-B on June 29, 2006, 04:25:25 AM
I've submitted the error long time ago: i never bothered to check it again - i got another (zipped) download off of someone else which does run and believe me: if u've played OP2, Outpost (1) will suck.. well that's my opinion anywayz.

Other then that: i did what u did: used both Nero 6: it burned the cd, but when i checked it, it turned out to be totally empty. Anyhow: yes, there IS something weird with that iso
Title: Outpost.iso Dont Work!
Post by: Fenrisul on June 30, 2006, 11:27:57 AM
i grabbed it off this site, unrar'd it, loaded it with Daemon344 and it worked just fine heh.  this was like a week ago.
Title: Outpost.iso Dont Work!
Post by: Leviathan on June 30, 2006, 11:41:54 AM
the iso allways worked fine for me :o
Title: Outpost.iso Dont Work!
Post by: Raverman on July 02, 2006, 07:22:44 AM
:( OK, I try to download it once again. But when it does not work, I hope, anyone who have a copy that works, can send it to me.

 
Title: Outpost.iso Dont Work!
Post by: Raverman on July 03, 2006, 02:27:24 PM
Hi all

Blindwrite have made it!!!

Now I canplay Outpost.

Thanks
Title: Outpost.iso Dont Work!
Post by: Eddy-B on July 05, 2006, 02:09:26 AM
Why have an ISO image, when a zipped or rared version of the cd could also be uploaded ? Then you don't need to burn it to be able to play it ?
Title: Outpost.iso Dont Work!
Post by: Mez on July 09, 2006, 04:17:24 PM
At the time of image production people requested a copy of the outpost1.5 cd. so i created the image.