Author Topic: Forum bugs?  (Read 1492 times)

Offline leeor_net

  • Administrator
  • Hero Member
  • *****
  • Posts: 1534
    • LairWorks Entertainment
Forum bugs?
« on: December 27, 2014, 12:45:02 PM »
Hey, all. I see that the forum software has changed. A lot. I like SMF a lot as well, in fact I use it on my own website. But, I'm curious. I don't see anywhere to update my profile with a signature, etc. Not sure if it's available in this version of the software. Also, I find if I click a user name to see their profile I get a permissions error. Was curious to know if that was by design.
- Leeor
LairWorks Entertainment

Titanum UFO's

Offline TH300

  • Hero Member
  • *****
  • Posts: 1425
    • http://op3game.net
Re: Forum bugs?
« Reply #1 on: January 09, 2015, 12:07:21 PM »
Yea, Galactic changed the forum software some time ago. Unfortunately he didn't do much more.

BlackBox and Hooman are inactive.

Offline leeor_net

  • Administrator
  • Hero Member
  • *****
  • Posts: 1534
    • LairWorks Entertainment
Re: Forum bugs?
« Reply #2 on: January 09, 2015, 07:02:51 PM »
I've used SMF on my own websites and it usually works really well... but this seems to have stalled out. Any way we can update or modify it or are we kind of stuck with it the way it is?
- Leeor
LairWorks Entertainment

Titanum UFO's

Offline Leviathan

  • Hero Member
  • *****
  • Posts: 4114
Re: Forum bugs?
« Reply #3 on: January 11, 2015, 04:58:38 AM »
I see links all over the forum that are dead as they link to the old domains. Even if the domain links are updated most will still be broken as the forum software being updated means the links are different but it would be good to link to our own domain.

We do need to get a good theme and our own text/logo at on it :)
« Last Edit: January 11, 2015, 05:25:30 AM by Leviathan »

Offline Leviathan

  • Hero Member
  • *****
  • Posts: 4114
Re: Forum bugs?
« Reply #4 on: January 19, 2015, 04:01:52 AM »
New users can not sign up because email is not working, they are not receiving verification emails. Also this means old members cant request password reset :(

Offline CK9

  • Administrator
  • Hero Member
  • *****
  • Posts: 6257
    • http://www.outpost2.net/~ck9
Re: Forum bugs?
« Reply #5 on: March 26, 2015, 11:40:30 AM »
I will see if I have access to some kind of bypass when I get home tonight.
CK9 in outpost
Iamck in runescape (yes, I still play...sometimes...)
srentiln in minecraft (I like legos, and I like computer games...it was only a matter of time...) and youtube...
xdarkinsidex on deviantart

yup, I have too many screen names

Offline Arklon

  • Administrator
  • Hero Member
  • *****
  • Posts: 1120
Re: Forum bugs?
« Reply #6 on: March 26, 2015, 06:26:55 PM »
I will see if I have access to some kind of bypass when I get home tonight.
http://forum.outpost2.net/index.php/topic,5685.0.html It's been dealt with already.

Offline CK9

  • Administrator
  • Hero Member
  • *****
  • Posts: 6257
    • http://www.outpost2.net/~ck9
Re: Forum bugs?
« Reply #7 on: March 27, 2015, 06:01:57 AM »
I noticed, went on a posting spree and forgot which topic this was.  However, I did look into it in case it happens again.  I do have the ability to bypass the email confirmation system, but I am not sure if I have the permissions to fix it if it goes down again.
CK9 in outpost
Iamck in runescape (yes, I still play...sometimes...)
srentiln in minecraft (I like legos, and I like computer games...it was only a matter of time...) and youtube...
xdarkinsidex on deviantart

yup, I have too many screen names

Offline Arklon

  • Administrator
  • Hero Member
  • *****
  • Posts: 1120
Re: Forum bugs?
« Reply #8 on: March 27, 2015, 10:34:51 AM »
I noticed, went on a posting spree and forgot which topic this was.  However, I did look into it in case it happens again.  I do have the ability to bypass the email confirmation system, but I am not sure if I have the permissions to fix it if it goes down again.
Email (among some other things) were broken because of a CPanel update shitting the bed a while back, apparently. CPanel's been fixed recently.