Author Topic: Map Editor Problem  (Read 1868 times)

Offline Conestoga

  • Newbie
  • *
  • Posts: 24
Map Editor Problem
« on: October 07, 2011, 07:57:00 PM »
I downloaded and installed the latest OP2 Map Editor and it ran smoothly. I was about to try out making a map again when I realized my version of OP2 itself was old. Figuring the map editor might not make a compatible map, I uninstalled it and deleted my OP2 files and downloaded a more up-to-date version. Ran it to make sure files worked which it did before reinstalling map editor. Ran it and got this:

----

Fatal error in main(): Loading of essential editor files failed.

Err = (-2147467259) Could not find resource.
GetLastError = 0, Erl = 0

OS Version: NT 6.1 Service Pack 1

----

Any help to fix this would be appreciated. :P
Robert E. Lee - "Get correct views of life, and learn to see the world in its true light. It will enable you to live pleasantly, to do good, and, when summoned away, to leave without regret."

Offline evecolonycamander

  • Hero Member
  • *****
  • Posts: 605
Map Editor Problem
« Reply #1 on: October 07, 2011, 08:50:26 PM »
I think i got this error before myself. I believe i fixed it by altering the mappers .txt file. not sure what the files called anymore but its something to do with settings

you have to redirect some of the destination paths....
« Last Edit: October 07, 2011, 08:50:58 PM by evecolonycamander »
''The blight cant get us up here!''
-famous last words
--------------o0o--------------
Outpost 2: EoM project status: Re-planning

Offline Conestoga

  • Newbie
  • *
  • Posts: 24
Map Editor Problem
« Reply #2 on: October 07, 2011, 09:19:20 PM »
Thanks for the help. Its Mapper2.txt by the way.

I opened it and modified the directory where the mapper grabs the resources, it works now.
Robert E. Lee - "Get correct views of life, and learn to see the world in its true light. It will enable you to live pleasantly, to do good, and, when summoned away, to leave without regret."

Offline evecolonycamander

  • Hero Member
  • *****
  • Posts: 605
Map Editor Problem
« Reply #3 on: October 08, 2011, 08:23:13 AM »
HOLY CRAP!
you mean to say something i said actually worked!?!
/disbelief

anyhow, no problem, Its a problem i usually have when storing the mapper to a flash drive
''The blight cant get us up here!''
-famous last words
--------------o0o--------------
Outpost 2: EoM project status: Re-planning