Author Topic: Issues With Outpost 1.51 On Imac G4 Computer  (Read 2499 times)

Offline MrDAHJr

  • Newbie
  • *
  • Posts: 7
Issues With Outpost 1.51 On Imac G4 Computer
« on: September 03, 2011, 09:43:20 PM »
I've had Outpost v1.51 for the iMac G4 computer for quite some time. We've had it run easily on the computer in the past (albeit some similar issues we had in the past that we're having again now, but back then we fixed them) and recently I've dusted the game and revived the old interest. However, we're running into the same issues that we had before and can't seem to remember what we had done to fix the issues. The problem is the game runs fine, but some of the text in the menus in the game are blacked out or blank, making some parts of the game unreadable. Again, years back we had this same problem but we did manage to fix it. We're hoping someone out there might have an idea how to go about fixing this problem. We thought maybe it was an issue with screen resolution, or colors, but everything we've done so far hasn't helped. We even thought about a patch we may have downloaded, but we're flying blind. Any help is appreciated - Thanks.

Offline Savant_Ace

  • Full Member
  • ***
  • Posts: 103
    • http://www.spitfire-sa.com/
Issues With Outpost 1.51 On Imac G4 Computer
« Reply #1 on: September 04, 2011, 08:52:55 PM »
So, if I understand you correctly, you've already tried running the game at 640x480 @ 256 colors?

Offline MrDAHJr

  • Newbie
  • *
  • Posts: 7
Issues With Outpost 1.51 On Imac G4 Computer
« Reply #2 on: September 04, 2011, 10:26:21 PM »
Yes, I even just went back and made that change to double check this was something we may have missed. No improvement.

Offline Savant_Ace

  • Full Member
  • ***
  • Posts: 103
    • http://www.spitfire-sa.com/
Issues With Outpost 1.51 On Imac G4 Computer
« Reply #3 on: September 05, 2011, 09:27:49 AM »
Its kind of a long shot, but what kind of monitor are you using? I've had a lot of expiriences where a newer monitor would not display certain colors on older programs. This usually occurs when its a relatively cheap monitor, though.

The next reccomendation I would have would be to try it on another Mac that you have and see if you expirience the same issue. That would narrow it down to wether not it was specifically machine related or not.

Offline MrDAHJr

  • Newbie
  • *
  • Posts: 7
Issues With Outpost 1.51 On Imac G4 Computer
« Reply #4 on: September 06, 2011, 04:00:54 AM »
My computer is the imac g4, monitor connected. Roughly an 8 or 9 year old computer now. I can't afford a new one, not these days. We do have another Mac, but it's even older and I currently don't have any specs for that one. Again, we *know* we've had Outpost work fine on the imac g4 after having to fix the same problem before, but it's been so long since we've done that we've forgotten what we actually did to fix it.

Offline Savant_Ace

  • Full Member
  • ***
  • Posts: 103
    • http://www.spitfire-sa.com/
Issues With Outpost 1.51 On Imac G4 Computer
« Reply #5 on: September 06, 2011, 08:00:03 AM »
Have you checked to see if you have the latest video drivers? I know thats also kind of a long shot, but its difficult to say without actually being in front of the machine (I don't have a mac available to me at home) what the problem is. It sounds like it could be a compatibility issue. Have you tried running it in every other color mode besides 256 as well as other resolutions? I'm honestly just shooting in the dark at this point. I'm sorry I don't have more useful advice.

Offline MrDAHJr

  • Newbie
  • *
  • Posts: 7
Issues With Outpost 1.51 On Imac G4 Computer
« Reply #6 on: September 06, 2011, 04:42:36 PM »
Far as I know we ran through all the combinations of colors and screen res, but didn't work. We were thinking it was a patch we had DLed and used, and had forgotten, and lost.

Offline Savant_Ace

  • Full Member
  • ***
  • Posts: 103
    • http://www.spitfire-sa.com/
Issues With Outpost 1.51 On Imac G4 Computer
« Reply #7 on: September 07, 2011, 06:57:12 AM »
So have you reinstalled this machine since it worked last, or the game?

Offline MrDAHJr

  • Newbie
  • *
  • Posts: 7
Issues With Outpost 1.51 On Imac G4 Computer
« Reply #8 on: September 07, 2011, 08:47:12 PM »
Since we got the game I've upgraded to Mac OS 10.3.9 (which is now very OLD), the best I can do for this computer. Back when we had run Outpost YEARS ago, I believe it was on an earlier OS, maybe 9-something. We're running Outpost through the classic environs, but we're thinking maybe there's a backwards incompatibility through the more recent Mac OS 10.3.9 and we're going to try and run it straight through the older OS 9 later this week instead of going through the classic environs and see what happens.  

Offline BlackBox

  • Administrator
  • Hero Member
  • *****
  • Posts: 3103
Issues With Outpost 1.51 On Imac G4 Computer
« Reply #9 on: September 08, 2011, 04:24:58 PM »
I can't say I am very knowledgeable about running mac OS classic apps since they got rid of that functionality quite a while ago but I'm guessing that fonts might be corrupt or something like that (supposedly it's not that uncommon, though I've never had it happen myself personally).

You can try opening font book and try validating fonts there. There might be more information at http://www.ninisworld.com/thecorner/tutorials/osxfonts.html

Offline MrDAHJr

  • Newbie
  • *
  • Posts: 7
Issues With Outpost 1.51 On Imac G4 Computer
« Reply #10 on: September 09, 2011, 10:32:36 PM »
Well I for one am not crazy about the fact I'm stuck on a computer that's stopped at OS 10.3.9, but I'm not crazy about the fact the economy sucks either, or that I can't seem to find another job or get more hours where I work - translation: I'm stuck with the computer I got, otherwise I would've upgraded LONG ago to a new(er) computer that won't lock me into a dead end. It would still be a mac though. ;)

As for the fonts, I doubt this is the case but I'll have to check up on it.

Offline Savant_Ace

  • Full Member
  • ***
  • Posts: 103
    • http://www.spitfire-sa.com/
Issues With Outpost 1.51 On Imac G4 Computer
« Reply #11 on: September 21, 2011, 01:11:23 PM »
Did you ever find a resolution to this issue? I'd be interested to know what it is if you did for my records. Thanks.

Offline MrDAHJr

  • Newbie
  • *
  • Posts: 7
Issues With Outpost 1.51 On Imac G4 Computer
« Reply #12 on: September 22, 2011, 09:38:22 PM »
No, we still have the problem