Author Topic: Wireless Problem  (Read 859 times)

Offline Highlander

  • Hero Member
  • *****
  • Posts: 770
  • Outpost 2 Elder
Wireless Problem
« on: April 09, 2011, 02:20:35 PM »
Ok, so the situation is this:

My old flatmate used to have cotrol over the internet in our little collective. However she now decided to move out, leaving the internet and the running of the wireless to me.

When we first had internet here we had it going out from 1 router, with a certain wireless network going from that router. After about a year, her boyfriend attached another router to the first router and a new network was set up. So, up until yesterday we've been using the newest network, but when the two of them moved out, they took the newest router with them, the newest network disappeared and I'm now back to old router and old network.

The problem is that I don't have the password for the old network/router and apparently neither does she..  :angry:
Is there some way I can reset the whole router and set up a network of my own ? With a new pass word etc..
And in that case how ? (Sorry, I'm a bit stupid with this..)


The router is Huawei , EchoLife HG520i.

If anyone has any ideas or knows how to solve the situation it would be much appreciated :D
There can be Only one. Wipe Them out. All of Them.

Old player still playing. Visit Spark for a game of Outpost 2

Offline BlackBox

  • Administrator
  • Hero Member
  • *****
  • Posts: 3103
    • http://
Wireless Problem
« Reply #1 on: April 09, 2011, 02:30:34 PM »
*Usually* there is some kind of "reset" button on the back of the router. It's usually a pin hole or otherwise depressed so you'll need a pin or something else to press it. With the power still turned on try holding down this button for about a minute or so (usually you'll see the lights flash or something else indicate it is reset).

After that try connecting to it (you should probably use a cable for this temporarily unless you can guess what the default wireless network settings are, if it's even got wireless enabled with the factory settings). Open a browser to http://192.168.1.1/ and according to a guide I found on http://portforward.com/english/routers/por...g/Huawei/HG510/ the default username and password are admin.

Once you're in there you should be able to poke around and change all the settings for the wireless network. Hope that helps!

If that doesn't help at all I found what might be the user manual here: http://rapidshare.com/files/121620562/Echo...User_Manual.pdf
« Last Edit: April 09, 2011, 02:33:36 PM by BlackBox »

Offline Highlander

  • Hero Member
  • *****
  • Posts: 770
  • Outpost 2 Elder
Wireless Problem
« Reply #2 on: April 09, 2011, 03:01:45 PM »
Thanks a lot for your help BB - Problem is now sorted :D :D  (thumbsup)  
There can be Only one. Wipe Them out. All of Them.

Old player still playing. Visit Spark for a game of Outpost 2