Author Topic: File Missing? What Do I Have To Do?  (Read 1258 times)

Offline Lord Of Pain

  • Sr. Member
  • ****
  • Posts: 275
File Missing? What Do I Have To Do?
« on: October 08, 2007, 07:04:50 PM »
i have an error that occurs when i try to run the mapper:
---------------------------------------------------------------------
Fatal error in main(): Loading of essential editor files failed.

Err = (-2147467259) Could not find resource.
GetLastError = 0, Erl = 0

OS Version: NT 5.1 Service Pack 2
----------------------------------------------------------------------

If anyone knows how to fix this please tell me.. heres how it came to this:

I donwloaded the most rescent version of op2 and delted my old folder after puting it into a different one, my old mapper was in the old folder and i uninstalled that too.Then i installed the new mapper and placed it into the new op2 folder and gives the error report shown above. maybe theres a file missing? i tried runtimes and it dont help and iv uninstalled and reinstalled it over 5 times.
« Last Edit: July 08, 2009, 03:22:12 PM by Lord Of Pain »

Offline BlackBox

  • Administrator
  • Hero Member
  • *****
  • Posts: 3103
File Missing? What Do I Have To Do?
« Reply #1 on: October 09, 2007, 04:24:04 AM »
Uninstall the mapper and then reinstall it completely. If the problem still occurs, download it again (maybe the installer was corrupted).

The mapper should come with all the ocx and dll files that are needed for it to run. It does require msvbvm60.dll which is not packaged with the installer. If you need that file, search for it online and put it into the mapper directory.

Offline Lord Of Pain

  • Sr. Member
  • ****
  • Posts: 275
File Missing? What Do I Have To Do?
« Reply #2 on: July 07, 2009, 01:37:08 PM »
...
« Last Edit: July 08, 2009, 03:16:45 PM by Lord Of Pain »